Prise en main du logiciel Inkscape

Version d'Inkscape 1.1

Modification de la taille des icones

Menu “Édition” → “Préférences” (ou bien MAJ + Ctrl + P)

Page “Interface” → “Themeing”

Modifier les options “Taille des icônes…“

Effacer le cadre de la zone de dessin

Menu “Fichier” → “Propriétés du document…”

Décocher l'option “Afficher la bordure de page”

Menu “Fichier” → “Importer…” (ou Ctrl + I)

Verrouiller l'image de référence en la sélectionnant, puis click droit et choisir “Verrouiller les objets sélectionnés”. Vous ne pourrez plus ni la déplacer, ni la modifier, ni la sélectionner.

Pour déverrouiller un objet : click droit et choissir “Déverrouiller les objets en dessous”

Détourer une aile à l'aide de l'outil “Tracer des courbes de Bézier…”, choisissez le mode “chemin de Bézier régulier” (raccourci clavier B)

Fermer le chemin en cliquant sur le point de départ. Il devient rouge lorsque le curseur de la souris passe au dessus.

Sélectionner tous les nœuds du chemin avec l'éditeur de nœud (raccourci clavier N). Désélectionner les nœuds aux angles aigus et transformer les nœuds restant en “nœuds doux” (forme carré).

Dupliquer la forme de l'aile (Ctrl + D) puis déplacer la copie ailleurs sur la zone de dessin. Ceci peut-être utile si on choisit des épaisseur de trait différents entre le contour de l'aile et les segments internes du motif.

Sélectionner un des chemins de l'aile puis menu “Extensions” → “Générer à partir du chemin” → “Motif de Voronoï”

Pour modifier les segments du motif de Voronoï : menu “Objet” → “Motif” → “Motif en objet”.

Veiller à ce que le motif de Voronoï soit au dessus du contour de l'aile puis sélectionner les deux objets et menu “Chemin” → “Division”. Chaque cellule de Voronoï est maintenant un objet indépendant.

Tant que toutes les cellules de Voronoï sont sélectionnée, les recombiner avec “Chemin” → “Combiner”. Ces trois dernières opérations sont nécessaires pour pouvoir modifier le style des segments du motif.

Augmenter l'épaisseur du contour en cliquant sur la valeur de contour actuelle en bas à gauche de la fenêtre.

  • atelier/inkscape/start.txt
  • Dernière modification: 2021/09/11 11:32
  • par gweltaz