Inventaire des ordinateurs portables de récupération

(Page créée le 26 mai 2020)

Origine : divers dons, merci à linuxquimper!

En résumé

  • OP1 : à installer
  • OP2 : pas testé (manque alim)
  • OP3 : pas testé (manque alim) réservé pour Esteban (dès qu'il y aura une alim)
  • OP4 : fonctionnel installé avec Lubuntu 16.04 + knittington (chez Patoun)
  • OP5 : à installer, relativement contemporain et utilisable pour un usage multifonction
  • OP6 : installé avec Lubuntu 16.04
  • OP7 : tracé plat, système à réinstaller si motivé·e
  • OP8 : pas testé (manque alim)
  • OP9 : pas testé (manque alim)
  • OP10 : fonctionnel installé avec Lubuntu 16.04, surement un bon candidat pour slitaz
  • OP11 : fonctionnel (avec winXP si nécessaire) ou à réisntaller

Evidemment toutes les batteries sont hors-service.
Globalement ce sont de vieux tromblons (sauf OP5) … Les ordis avec Lubuntu (Ubuntu + LXDE) ne permettent pas une navigation agréable sur le web. Donc, ils peuvent être utiles pour faire un serveur quelconque ou avec une distribution from scratch comme Slitaz


OP1

Packard Bell, EasyNote E3 modèle MIT-LYN01

alim 19V 4.74A

windows XP, s'allume, mais ne démarre pas

RAM : 2 barettes 256MB, DDR, 266 CL2.5, PC2100S-2533-1-A1
HD Fujitsu, 30 GB, 2004, modèle MHT2030AT
Lecteur DVD-RW
4 ports USB, port 1394, port carte SD, port série, port modem, port ethernet, entrée micro, sortie hp, (port PCMCIA ?)


OP2

IBM Thinkpad R52 (2005)

alim 16V 4.5A

A tester plus tard, pas d'alim disponible.


OP3

Compaq Presario R3000 (2004)

Le BIOS indique Presario R3200 CPU AMD Athlon64 3000+ 1.8 MHz
RAM 512 MO (RAM PC2700 (PC333) 200 pin SoDimm)
Un slot de RAM accessible upgradable à 1GO, on ne sait pas ou est l'autre… donc RAM max 1.2 GO HD 60 GO
Lubuntu 14.04
pas de WIFI, Batt. HS

120W output: 18,5V 6,5A connecteur 2.5mm x 5.5mm centre positif ??? testé avec une alim de 3.42


OP4

Dell Latitude D600 (modèle PP05L)

alim 19.5V 4,62A (pas trouvé d'alim adaptée, à la place une alim 65W 19.5V 3.34A

apparemment la pile du BIOS est morte

Pentium 1.40 GHz/600 MHz
RAM 512 Mo
HD 20 GO
14 pouces XGA
ATI Radeon 9000
DVD Rom


OP5

EMachines E520

alim 19V 3.42V

rien de bootable, devait démarrer en PXE

Genuine Intel CPU 575 @ 2.00 GHz
HD WDC W1600BEVT Western Digital 160GB SATA
Lecteur DVD RW
RAM : 3 GO


OP6

Dell Latitude D520 (modèle PP17L)

alim 19.5V, 4.62A (pas trouvé d'alim correspondante, testé avec une alim type Dell 19.5V 3.34A)

CPU : Celeron M 1.60 GHz
RAM 512 MB DDR2 SDRAM
HD 40 GO
Intel 945GM/940GML 15 pouces XGA 1024×768
Lecteur DVD Rom

Système installé : Lubuntu 16.04


OP7

HP Pavilion dv9000 (dv9205eu)
USBx4, PCMCIA ?, VGA, S-Video, expansion port 3?, RJ11, RJ45, display port ?, SD/MS-Pro/MMC/XD,
DVD-RW lightscribe
alim ok
manque une touche sur le pavé numérique
guide de maintenance : http://h10032.www1.hp.com/ctg/Manual/c01311536.pdf
charnière d'écran cassée en haut à gauche :/
démarre mais bloque sur un curseur clignotant en haut à gauche


OP8

Asus M6000 M6800NE 24M
alim 65W, 19V 3.42A : pas trouvé d'alim → PAS TESTE


OP9

Compaq Presario 2500
alim 90W : pas d'alim trouvée → PAS TESTE


OP10

IBM Thinkpad série G (type 2388-3SG)
Ecran 15“ TFT XGA/1024×768
HD 40 GO
Alim 16V 7.5A avec connecteur à 4 broches (cyberexotique!)
Pentium 4 2.40 Ghz / 256 Mo RAM /
Démarre bloque au démarrage : pile CMOS HS
RJ11, RJ45, port parallèle, port série, USB x4, port PS/2, lecteur disquettes
entrée micro, sortie stereo
CD-RW

Lubuntu 16.04 installé, démarre correctement une fois la date mise à jour dans le BIOS

Spéc. trouvées dans ce vieux catalogue : http://www.alphacom.fr/download/Tarif%20IBM.pdf


OP11

Sony VAIO PCG-9U1M (ou un autocollant dessus qui annonce PCG-K415S )
Alim DC 19.5V
Pentium 4, Processor 532, 3.06 GHz
HDD 60 GO
LCD 15.4'' WXGA, 1280×800
RAM 512 MB
DVD RW
Installé avec Windows XP, fonctionne, batterie HS évidemment

  • materiel/inventaire_ordinateur_portable_recuperation.txt
  • Dernière modification: 2020/06/16 17:00
  • par emoc